beliashou: (Default)

Так получилось, что мне на боевой сервер под управлением debian lenny надо было поставить пакет zabbix-frontend-php версии 1.8.2, и ни больше, не меньше. В репозитории версия 1.4.6. Начал искать, оказалось, что в backports как раз версия 1.8.2. Но ставиться не хочет, а то, что хочет, то не ставится, потому что библиотеки не той системы (версии). По ссылкам вышел на инструкцию. Подключил backports репозиторий и установил apt-get -t lenny-backports install zabbix-frontend-php. И всё установилось с нужными библиотеками.

А ещё там система вся не обновляется. Там уде apt-get upgrade на 90 мег обновлений скачать хочет. А меня что-то стремает, бо работает всё замечательно!

(c)

Profile

beliashou: (Default)
Mikalai Beliashou

January 2013

S M T W T F S
  12345
6789101112
13141516171819
20212223242526
2728293031  

Syndicate

RSS Atom

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Oct. 16th, 2017 11:57 pm
Powered by Dreamwidth Studios